Problem with BitcoinZ wallet


#1

I had a connection problem with BitcoinZ wallet error and I did like in this film:
,BTC Z wallet error’’ - its the name film on youtube because I can’t paste link here.
Now I have 100% blockchain synchronized and 0 btcz…What Can I do now?


#2

Did you find the fix?

When the sync is complete, you should have the coins, I believe. It’s in your bitcoinz app data, I believe.


#3

I have sync completed and I don’t have any coins


#4

Do you have a backup of your wallet.dat file? The wallet.dat holds the keys to your addresses – you might need to restore your backup and restart the wallet to load your balances.


#5

Okay, it seems you did write that you were synchronized.

I’m not sure what is happening. Perhaps, enter your pass key phrase into your own wallet (same wallet as the received/own address you used for the lost transaction). If this does not work, there may be steps that BitcoinZ can give you to fix this problem. Also, I assumed that you are using the same device (secure your device also).
(Never never give your pass key phrase to any individual for any reason. Secure it always; secure passwords too.)

For record keeping,
go to the exchange you used and print out the transaction history or all information you can find on the lost transaction from the website.


#6

This is always why you should dump the private keys of any address. Worst case you wipe the wallet and import the keys.

Or you can dump the whole wallet to a file.

I personally only worry about the key since any data can get corrupted or you might have to skip town without getting a backup. As long as you have your private key, you will always own that address and be able to get your coins from it.


#7

“dump”

What do you mean, why? Speak newbie language…

First get the key for the wallet. Never dump/erase your wallet or anything else.
You can reload the “qt” into another folder and have the same appdata as the old wallet (but you should just keep the old wallet and of course keep/secure the keys, it’s synchronized already).