Wallet Issue : Missing Transactions & 0 Connections


#1

Hey guys, new member here. I have been running into an issue the last couple of days that hopefully you guys can help me out with. Little side note i have searched YouTube, Reddit, this forum and google and still cant find anything too fix my issue.

What i have going on is, Ever since the begging of July i am missing transactions. In total im missing three of them from mining BTCZ. All of my previous transaction from June when i started using the wallet is their. Now i have updated to the latest GUI wallet 1.4.0 and still nothing. I also cant seem to stay connected to the network either. One minute it will show 0 connections and a little wile later it will bounce from 1 - 3 connections then 2 - 5 mins later or so go back too 0 connections. It will keep doing this non stop. Also i am not getting any errors when loading the wallet

Currently the blockchain has synced up to July 23, 2018 9:36:23 AM and wont finish syncing…

Im missing transactions for the following days.
-2018-07-07 15:14:03
-2018-07-10 14:46:02
-2018-07-12 16:04:19
-2018-07-23 14:55:02

I also have a random transaction that i have no record of doing for .10 BTCZ on Jun 27, 2018 7:22:51 PM? not sure what that’s all about. But that is the last recorded transaction on the wallet.

I have also tried the following - (Suggestions on Github GUI wallet Dowload Page)

IF you’re having 0 connections issue please:

Option 1

Close the Wallet if its open
Goto Start -> type in the box %appdata%\bitcoinz
Edit the bitcoinz.conf file and add these nodes - just paste them into the file:
*(Wont let me post links? Anyways)

Save, close
Rerun the wallet executable

Option 2

Close your wallet
Goto %appdata%\BitcoinZ
Delete the peers.dat file
Re-open your wallet

Any suggestions would be greatly appreciated. I am still very much a Noob but i can learn pretty quick if someone can explain in steps what i may need to do. Again thank you guys for any help to solving this issue.


#2

Is their a possibility of re syncing the whole blockchain again? i tried to uninstall the wallet last night, re downloaded it in hopes of basically re syncing it, and everything was exactly the same as before. Almost like i missed uninstalling something the first time.

I also left the wallet up for 12 hours before trying this and still could not keep a connection for more then a couple mins at a time.


#3

Ok just in case anyone run into similar issues, i was able to fix the problem. Somehow randomly last night i finally got an error code ( EOF ) after leaving the wallet open almost all day long. So i ran the reindex.bat file according to the help section in github. Thankfully it completely re synced the blockchain after a couple of hours. It is now working 100% and all my transaction are listed in the wallet and im now getting non stop 8 connections.

So for anyone that may run into a similar issue it may be worth re running the reindex.bat file to see if that helps solve any issues.